Underground Cyber Community


 
IndeksPortalCalendarGalleryFAQPencarianAnggotaPendaftaranLogin
Pencarian
 
 

Display results as :
 
Rechercher Advanced Search
Latest topics
Top posters
PrOReBeLL (140)
 
Pahlawan Bertopeng (120)
 
hacker.software (91)
 
jundue (48)
 
q3qyuu (47)
 
hackerccfresh (40)
 
Arwen Lover's (38)
 
tracksmarket (38)
 
Admin (35)
 
alex11 (33)
 
Map Counter

Share | 
 

 TUTORIAL INSTAL MIKROTIK DENGAN 2 ISP

Go down 
PengirimMessage
ricky1001
Members PCT
Members PCT
avatar

Jumlah posting : 32
Join date : 16.09.10
Age : 30
Lokasi : Pekanbaru

PostSubyek: TUTORIAL INSTAL MIKROTIK DENGAN 2 ISP   Sat Sep 18, 2010 9:24 am

Contoh 2 ISP load balance

interface ethernet set ether4 name=LAN
interface ethernet set ether3 name=WAN1
interface ethernet set ether2 name=WAN2
interface ethernet set ether1 name=WAN3
/ ip address
add address=10.1.0.1/27 network=10.1.0.0 broadcast=10.1.0.31 interface=LAN comment="LAN IP" disabled=no
add address=10.111.0.4/29 network=10.111.0.0 broadcast=10.111.0.7 interface=WAN1 comment="Fastnet A1/17" disabled=no
add address=10.112.0.2/29 network=10.112.0.0 broadcast=10.112.0.7 interface=WAN2 comment="Fastnet A1/1" disabled=no
ip dns set primary-dns=202.73.99.8 allow-remote-request=no
ip dns set secondary-dns=61.247.0.8 allow-remote-request=no
/ ip firewall mangle
add chain=prerouting in-interface=LAN connection-state=new nth=2,2 action=mark-connection new-connection-mark=odd passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=LAN connection-mark=odd action=mark-routing new-routing-mark=odd passthrough=no comment="" disabled=no
add chain=prerouting in-interface=LAN connection-state=new nth=2,1 action=mark-connection new-connection-mark=even passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=LAN connection-mark=even action=mark-routing new-routing-mark=even passthrough=no comment="" disabled=no
/ ip firewall nat
add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.112.0.6 to-ports=0-65535 comment="" disabled=no
add chain=srcnat connection-mark=even action=src-nat to-addresses=10.111.0.6 to-ports=0-65535 comment="" disabled=no
/ ip route
add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 routing-mark=odd comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 routing-mark=even comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=10.112.0.1 scope=255 target-scope=10 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=10.111.0.1 scope=255 target-scope=10 comment="" disabled=no
/ip pool add name=dhcp-pool ranges=192.168.0.31-192.168.0.100
/ip dhcp-server network add address=192.168.0.0/24 gateway=192.168.0.2
/ip dhcp-server add interface=LAN address-pool=dhcp-pool

Buka Gan:
 
Contoh Configurasi QuetueTree:
 


maaf neh gan kalau ada kesalahan...
mohon di sempurnakannnn
king santa
Kembali Ke Atas Go down
http://jasawarnetriau.blogspot.com/
PrOReBeLL
Paling Cool Di PCT
Paling Cool Di PCT
avatar

Jumlah posting : 140
Join date : 13.09.10
Lokasi : Pekanbaru

PostSubyek: Re: TUTORIAL INSTAL MIKROTIK DENGAN 2 ISP   Sat Sep 18, 2010 10:52 am

Nice share gan.... trit nya ane pindahin ke Mikrotik aja ya... soalnya sesuai ama topiknya Very Happy

_________________________________________________
Welcome In PCT Forum

[You must be registered and logged in to see this link.]
Kembali Ke Atas Go down
http://prorebell.blogspot.com/
 
TUTORIAL INSTAL MIKROTIK DENGAN 2 ISP
Kembali Ke Atas 
Halaman 1 dari 1
 Similar topics
-
» Tutorial Design Menggunakan Photoshop
» bercanda dengan LOGIKA
» cara mudah donlod video youtube tanpa software!
» bedanya ninja 250 dengan ninja 250 se
» [WTA] Cara Pasang Yoshimura Slip On

Permissions in this forum:Anda tidak dapat menjawab topik
Underground Cyber Community :: Networking :: Mikrotik-
Navigasi: